Problemita con xaseco

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemita con xaseco

Mensaje  polysank el Sáb Dic 10, 2011 6:12 am

Bueno lo pongo aqui porque no sabia mu bien donde si veis un sitio mas oportuno moverlo

A ver esoty intentando crear un server para cuando pueda abrirlo. El server perfecto, el xaseco ya no xd

Iki me dijo que jamelgo manejaba de esto asique por si el sabe como solucionar este error



PD: he seguido el tutorial de Manowar www.manowartm.net16.net/?page_id=242
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Gorgojo el Sáb Dic 10, 2011 9:46 pm

Algo exagerado lo de que yo domino algo de esto, si apenas he conseguido lanzar mi servidorcillo hace seis días rabbit Además, de XAseco ni idea (ni siquiera sé sus ventajas, a mí con que haya acceso a dedimania y se guarden los records locales me vale); Cronológicamente: probé el XAseco, no rulaba, probé el Fast, parecía funcionar, dejé el Fast. Eso sí, si pudiéramos ver más texto de la línea en que pone el error, a alguien se le ocurriría algo!

_________________
avatar
Gorgojo

Mensajes : 1288
Fecha de inscripción : 29/10/2011

Ver perfil de usuario http://mivirusmio.blogspot.com/

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Dom Dic 11, 2011 3:37 am

Es que el problema es que yo quiero xaseco por el plugin del cplive que viene muy bien para el rpg, si veo que no soluciono nada pues pondre fast o otro

En la captura no pone nada mas solo que se corta asi de repente de una linea a otra en realidad lo que pone es
"[XASECO Fatal Error] Connection could not be established ! on line 706 in file C:\Program Files\Servermania\Xaseco\TMF\Control\Xaseco_1\aseco.php

Alomejor pruebo a ponerlo con el otro tutorial que hay en el foro del clan noob pero hasta el lunes no puedo probarlo
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  edu_c4 el Dom Dic 11, 2011 4:34 am

polysank escribió:Es que el problema es que yo quiero xaseco por el plugin del cplive que viene muy bien para el rpg, si veo que no soluciono nada pues pondre fast o otro

En la captura no pone nada mas solo que se corta asi de repente de una linea a otra en realidad lo que pone es
"[XASECO Fatal Error] Connection could not be established ! on line 706 in file C:\Program Files\Servermania\Xaseco\TMF\Control\Xaseco_1\aseco.php

Alomejor pruebo a ponerlo con el otro tutorial que hay en el foro del clan noob pero hasta el lunes no puedo probarlo

Uy! olvidé cerrar el foro. Ahora mismo borro todos los posts XDDDD
avatar
edu_c4

Mensajes : 392
Fecha de inscripción : 09/11/2011
Edad : 30
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Invitado el Lun Dic 12, 2011 5:33 am

Buenas.

Lo de instalar el XAseco de manera manual es una chorrada y es bastante complicado.
Yo recomiendo que te descargues la utilidad llamada "TMsiB"

Es una creador de servidor muchísimo mejor que el ServerMania.
Puedes crear cualquier tipo de servidor y gestionarlo con los gestores de récords más conocidos (XAseco, FAST, Mistral, RemoteCP...)

http://www.tm-forum.com/viewtopic.php?f=28&t=25484
En este link encontrarás información dicha herramienta, un vídeo-tutorial muy bueno, y los links para descargar la herramienta.

Espero que te ayude con el tema del XAseco.
A mi me ayudó mucho con el tema del servidor para entrenamiento de la FWC.
Te lo recomiendo.

Nos vemos.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Lun Dic 12, 2011 7:27 am

¡¡¡ohh muchas gracias Miguel!!! no lo conocia

Hasta el lunes no puedo probarlo pero lo probare y ya os comentare


Última edición por polysank el Lun Dic 12, 2011 11:59 pm, editado 1 vez
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  ikikomori el Lun Dic 12, 2011 7:44 am

polysank escribió:¡¡¡ohh muchas gracias Migue!!! no lo conocia

Hasta el lunes no puedo probarlo pero lo probare y ya os comentare

+1
Aver si le echo un ojo al programa aver k tal... Very Happy
THX

_________________


avatar
ikikomori
Admin

Mensajes : 761
Fecha de inscripción : 26/10/2011
Edad : 38
Localización : Bilbo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Xerox el Lun Dic 12, 2011 8:04 am

yo ya lo he probado, es bastante facil, solo que no se los puertos para que podais entrar a mi server, ya que robo conexion Razz

Xerox

Mensajes : 464
Fecha de inscripción : 01/11/2011
Edad : 22
Localización : Bilbao

Ver perfil de usuario http://newclan.foroa.org

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Gorgojo el Lun Dic 12, 2011 10:00 am

Pues me copio y pego un propio correo para maldecir el Servier in a Box:

Ask me recomendó un pack que lo hacía todo, Trackmania Server in a Box, que está en http://tmsiab.tmu-xrated.de/, y te pone todo (Webserver, dedicated server, XAseco...), pero para mí que es más bien que te lo instala todo y te permite lanzarlo con un par de clics, pero la configuración es más liosa (al menos para mí, no sé ni elegr el pack de pistas).

Lo tengo aún instalado, sí, pero o soy muy torpe o fue una mala idea ponerme la Beta, ni idea. El XAseco no me funcionó ninguna de las veces desde ahí, por ejemplo. Lo más seguro es que sea culpa mía, pero el soporte que ofrece el chaval autor diciendo que "está hecho para tontos" tampoco me animó mucho. Lo probaré de nuevo, a ver...

_________________
avatar
Gorgojo

Mensajes : 1288
Fecha de inscripción : 29/10/2011

Ver perfil de usuario http://mivirusmio.blogspot.com/

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Invitado el Lun Dic 12, 2011 10:15 am

Gorgojo escribió:Pues me copio y pego un propio correo para maldecir el Servier in a Box:

Ask me recomendó un pack que lo hacía todo, Trackmania Server in a Box, que está en http://tmsiab.tmu-xrated.de/, y te pone todo (Webserver, dedicated server, XAseco...), pero para mí que es más bien que te lo instala todo y te permite lanzarlo con un par de clics, pero la configuración es más liosa (al menos para mí, no sé ni elegr el pack de pistas).

Lo tengo aún instalado, sí, pero o soy muy torpe o fue una mala idea ponerme la Beta, ni idea. El XAseco no me funcionó ninguna de las veces desde ahí, por ejemplo. Lo más seguro es que sea culpa mía, pero el soporte que ofrece el chaval autor diciendo que "está hecho para tontos" tampoco me animó mucho. Lo probaré de nuevo, a ver...

Lo del TSiaB es bastante complejo instalarlo y configurarlo.
Pero siguiendo el Tutorial de vídeo se hace en un momento.
Y lo dice alguién que usa esta herramienta.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Invitado el Lun Dic 12, 2011 10:19 am

Xerox escribió:yo ya lo he probado, es bastante facil, solo que no se los puertos para que podais entrar a mi server, ya que robo conexion Razz

El tema puertos pon 2001, 2351, 5001
O prueba con 2002, 2352 o 5002...
Recuerda que 2000, 2350 y 5000 son los que TrackMania usa por defecto.
Yo tengo abiertos 2001, 2351, 5001 para el servidor de entrenamiento de la FWC.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Gorgojo el Lun Dic 12, 2011 10:40 am

Yo no tuve ningún problema con los puertos, sino con la falta de documentación. El enlace a ese foro me ha dado un par de pistas y le daré otra oportunidad al pack ese...

Pregunta de novato: ¿qué ventajas tiene XAseco sobre Fast? ¿tiene algunas funciones adicionales o qué? study

_________________
avatar
Gorgojo

Mensajes : 1288
Fecha de inscripción : 29/10/2011

Ver perfil de usuario http://mivirusmio.blogspot.com/

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Xerox el Lun Dic 12, 2011 10:55 am

Miguel escribió:
Xerox escribió:yo ya lo he probado, es bastante facil, solo que no se los puertos para que podais entrar a mi server, ya que robo conexion Razz

El tema puertos pon 2001, 2351, 5001
O prueba con 2002, 2352 o 5002...
Recuerda que 2000, 2350 y 5000 son los que TrackMania usa por defecto.
Yo tengo abiertos 2001, 2351, 5001 para el servidor de entrenamiento de la FWC.

e probao con el 1 y con el 2, con el 1 no aparece en los servidores de España, con el 2 si aparecen, pero sale el error 10061, ke es el de los puertos, y solo puedo acceder al server en la LAN.

Xerox

Mensajes : 464
Fecha de inscripción : 01/11/2011
Edad : 22
Localización : Bilbao

Ver perfil de usuario http://newclan.foroa.org

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Mar Dic 13, 2011 12:06 am

Xerox ti si robas conexion alomejor no puedes acceder al router para abirlos porque no sepas la contraseña del router

Ademas en mi caso que somos varios ordenadores en el mismo router y tenemos ip dinamica tengo que abrir los puertos para las distintas ip que utilizo

Bueno yo voy a probar el TMsiB este y os comento

PD: Jamelgo yo quiero Xaseco por el plugin del CPlive (creo que no existe para fast, solo para Xaseco) ya que en mi server habra rpg y este plugin es muy util para el rpg
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Mar Dic 13, 2011 1:05 am

Miguel la aplicacion esta va de puta madre (en cuanto a montar el server y el gestor de records) las opciones que da no las he probado aun

El Fast y Remotecp funcionan perfectamente pero el xaseco no y por lo que he podido leer me da el mismo error que antes solo que ahora poner "line 609"

PD: no he podido ver el videotutorial porque la web de TM-Tube no funciona, a ver si cuando vea el video tutorial por fin consigo hacerlo funcionar
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Mar Dic 13, 2011 3:04 am

Encontre otro tuto que probar porque con esto no hay manera
www.gamers.org/tmn/quickstart.html

De todos modos tengo que formatear el pc ahora en navidades asique ya despues probare de nuevo a ver si va bien o no
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  arola el Mar Dic 13, 2011 4:48 am

polysank escribió:Es que el problema es que yo quiero xaseco por el plugin del cplive que viene muy bien para el rpg, si veo que no soluciono nada pues pondre fast o otro

te iba a contestar pero como será RPG te jodes xD es broma ni ideaaa... pero que lo harás RPG? xDD

arola

Mensajes : 533
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Hospitalet de llobregat

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Mar Dic 13, 2011 12:39 pm

arola el server sera pa lo que haga falta, nada en general y lo abrire cuando pueda (si consigo montarlo algun dia)
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Mar Dic 13, 2011 1:37 pm

Genteeeeee en un ultimo intento desesperado por montar el server me dio por descargar el TMsiB IV que esta en beta, y cual es mi sorpresa ¡¡¡¡ME FUNCIONA EL FRUTO XASECO!!!!

Ya tan solo falta arreglarlo un poquillo porque no se si sera porque habra que configurarlo o por que pero no me aparece en pantalla las ventanas de los records (pero el Xaseco funciona eh), me imagino que sera activando el plugin pero toy en ello

Ya solo falta ver si podeis entrar porque como ahora me den la lata los puertecitos me pego un tiro jaja
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Miér Dic 14, 2011 1:17 am

Bueno de momento lo que es el server funciona (faltan unos arreglillos como cambiar la hora jeje)

Pero me da ami que lo de los puertecitos va a dar la lata porque xiini probo a entrar y la dio error
No se poruqe ya que tengo los puertos abiertos y el firewall desactivado
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Gorgojo el Miér Dic 14, 2011 1:22 am

polysank escribió:Pero me da ami que lo de los puertecitos va a dar la lata porque xiini probo a entrar y la dio error
No se poruqe ya que tengo los puertos abiertos y el firewall desactivado
Tienes que abrir -creo recordar- tanto los puertos TCP como los UDP. Puede ser eso.

_________________
avatar
Gorgojo

Mensajes : 1288
Fecha de inscripción : 29/10/2011

Ver perfil de usuario http://mivirusmio.blogspot.com/

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Miér Dic 14, 2011 2:09 am

estan abiertos en tcp y udp



avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Gorgojo el Miér Dic 14, 2011 4:04 am

Extraño (aunque casi ni veo el gráfico)... realmente con la poca idea que tengo, solo se me ocurre (a ver los expertos!):

- Nada de Skype o Emule durante esa sesión de windows.

- Ojo al orden de entrada: en una sesión recién arrancada de windows, primero pon en marcha el servidor, luego entra al juego.

Algunas dudas:

¿El problema es que no resulta visible para los demás o que no pueden entrar aún viéndolo?

¿Probaste con servermania antes e iba? ¿Con la anterior versión de In a Box funcionaba todo menos el XAseco?

_________________
avatar
Gorgojo

Mensajes : 1288
Fecha de inscripción : 29/10/2011

Ver perfil de usuario http://mivirusmio.blogspot.com/

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  polysank el Miér Dic 14, 2011 4:46 am



1º pincha en la foto para verla mas grande
2º lo de emule y msn y demas lo tenia cerrado
3º la verdad es que no recuerdo si abri primero el server o el juego luego esta noche lo pruebo de nuevo
4º los demas ven el server pero los da error al conectar
5º con el otro TMsiaB no probe a que los demas se conectaran como no iba el xaseco
avatar
polysank

Mensajes : 190
Fecha de inscripción : 02/11/2011
Edad : 26
Localización : Toledo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemita con xaseco

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.